When renaming bookmark window too small, covers OK button

RESOLVED DUPLICATE of bug 162828

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 162828
16 years ago
14 years ago

People

(Reporter: Ken, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/20020906
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2a) Gecko/2002090608

When attempting to rename a bookmark and doing a Get Info, the window is not
tall enough and covers the OK button. This occurs when attempting rename a page,
but does not occur when attempting to rename a folder.

Reproducible: Always

Steps to Reproduce:
1. Go to Manage Bookmarks
2. Higlight a bookmark for a web site.
3. Get Info to rename.

Actual Results:  
The OK button can barely be seen in the lower right corner.


Expected Results:  
Window should be large enough to show both OK and Cancel buttons.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 162828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.