Doesn't update unread message count in the trash

VERIFIED DUPLICATE of bug 161999

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 161999
16 years ago
13 years ago

People

(Reporter: Matti, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
win2k build 200200905 and pop3 Account

1) delete x unread messages (the trash has now x unread messages)
2) Select File/Empty Trash

The Trash shows still x unread messages. 
(Click on Trash on the unread message
count disappears.)

Comment 1

16 years ago
dup of 161999 ?
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 161999 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.