1080kotk.com - Browser detect locks Mozilla out of site

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
P4
normal
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Bill Mason, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020905
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020905

Visiting this site with Mozilla reroutes the browser to a page saying that they
only support NN6.2 or better, or IE4 or better. Using the User Agent Override
sidebar to change the UA string to NN6.2, Mozilla can access the site fine.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL.
2.
3.

Actual Results:  
Dumped to the "sorry" page.

Expected Results:  
Should have allowed Mozilla into the site.
(Reporter)

Comment 1

16 years ago
Contact information:

comments@1080kotk.com
KOTK 1080 AM
2000 SW First Ave Suite 300
Portland OR 97201-5342
Business: (503) 228-4393
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Browser detect locks Mozilla out of site → 1080kotk.com - Browser detect locks Mozilla out of site
(Reporter)

Comment 2

16 years ago
Wrote site and referred them to Gecko detection document.
Setting milestone.
Assignee: susiew → bugzilla
Priority: -- → P4
Target Milestone: --- → Jan
(Reporter)

Updated

16 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 3

16 years ago
back to default owner.
no longer working on te bugs
Assignee: bugzilla → susiew
Status: ASSIGNED → NEW
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
Target Milestone: Jan → ---

Comment 5

14 years ago
Marking invalid, the site appears to be dead and there is evidence suggesting
its been dead for a fairwhile (since feb/04 : http://www.whois.sc/1080kotk.com ). 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.