umass.edu - Unable to view any links on this page

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: jsd115, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

At the page, http://www-unix.oit.umass.edu/~ksl/guitar/metallica/tabs.html, the
links at the top should bring you to a list of songs in each album and links to
guitar tablature. However, the links don't work at all.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www-unix.oit.umass.edu/~ksl/guitar/metallica/tabs.html
2. Click links at the top with the pictures of the Metallica albums

Actual Results:  
The requested page never loaded.

Expected Results:  
Loaded a page containing a list of songs in the selected album.
Page uses really old dreamweaver code from back before a standard DOM existed...
such code does not work in Mozilla.
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Version: other → unspecified

Updated

16 years ago
Summary: Unable to view any links on this page → umass.edu - Unable to view any links on this page

Comment 2

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 3

14 years ago
That page is giving me a 404.

Comment 4

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.