After selecting "View Selection Source" in the context menu, Mozilla asks me to download the application/x-view-source resource

RESOLVED DUPLICATE of bug 166679

Status

RESOLVED DUPLICATE of bug 166679
16 years ago
8 years ago

People

(Reporter: keith_bowes, Assigned: doronr)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020906
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020906

When you higlight some test and select "View Selection Source", the source
window opens but then I'm asked to download the application/x-view-source
resource.  This occurs on more pages than mozilla.org, but that's a good place
to test the bug.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Mozilla asks me to download the application/x-view-source resource.

Expected Results:  
Shown me the source of the selected text.
(Reporter)

Comment 1

16 years ago
After I read the submitted bug, I realized my "Steps to Reproduce" didn't make
it through.  The steps were:

1. Load any web page.
2. Highlight some text.
3. Right-click the text (or however you activate the context menu).
4. Select "View Selection Source".
You installed over an existing mozilla installation... deleting the
components\compreg.dat file should fix your problem.

*** This bug has been marked as a duplicate of 166679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I really feel awful about wasting everybody's time with this dupe, but I'd like
to make some notes:
1. I did search to see if the bug were already reported, but I couldn't find it.
2. I did sort-of remove my previous installation.  I recently moved from the
installer to the zipped build because everyone sharing the computer was
comlaining about the shortcut.  Before getting a new build, I deleted everything
but /components and /plugins, because I didn't want to re-install my components
and plugins everytime I get a new build.  In the future, I'll try to remember to
also remove compreg.dat
3. About the loss of form data, this seems to be bug 142336 or something similar. 
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.