Settings for server delete

VERIFIED DUPLICATE of bug 117032

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 117032
16 years ago
9 years ago

People

(Reporter: antonio montagnani, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020901
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020901

I switched to IMAP and back to POP for one account.
Now in the account settings (also for account that have ever been POP) I get the
following option :
Leave message on Server (X)
Delete message on server when they are deleted or moved from Inbox

Reproducible: Always

Steps to Reproduce:
1.I switched to IMAP and back to POP for one account.
2.check Account settings
3.

Actual Results:  
Now in the account settings (also for account that have ever been POP) I get the
following option :
Leave message on Server (X)
Delete message on server when they are deleted or moved from Inbox


Expected Results:  
Leave message on Server (X)
Delete messages on server when they are deleted locally
(Reporter)

Comment 1

16 years ago
I installed a fresh new user, and I see same problem.
Is it possible that this is a feature of latest nightly releases and not of
Mozilla 1.0??? 

Updated

15 years ago
QA Contact: sheelar → stephend
See bug 117032 for the explanation.

*** This bug has been marked as a duplicate of 117032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.