Closed
Bug 167259
Opened 24 years ago
Closed 21 years ago
Mailing from second account mozilla still uses former smtp server settings or cannot send
Categories
(MailNews Core :: Networking: SMTP, defect)
Tracking
(Not tracked)
RESOLVED
DUPLICATE
of bug 144643
People
(Reporter: fabian, Assigned: mscott)
Details
User-Agent: Mozilla/5.0 (Linux; U) Opera 6.0 [en]
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; de-AT; rv:1.0.0) Gecko/20020615 Debian/1.0.0-3
I have two accounts:
1.: -imap-ssl with "smtp after imap" this is a
qmail/vmailmgr/courier-imap-ssl configuration.
2.: -imap
My outgoing mail server in MailNews is the one from the first account.
Some months ago I used "localhost" as outgoing mail server.
Sending from second account it still used localhost as smtp server.
Then I removed in "advanced" all mail servers which I never set at all,
mozilla got it from old settings. now it does not use localhost anymore,
but it cannot send from the second account.
it gives me: "Sending of Message failed... Could not connect to mail
server. Check mail settings and try again."
With telnet port 25 I can send the mail using the mail server set in
mozilla.
Reproducible: Always
Steps to Reproduce:
1.configure two accounts with localhost as smtp server.
2.change configuration: smtp server from localhost to smtp server of first
account. write a mail from the second account.
3.check first account for authorisation to be able to send to smtp server.
4.write a mail from the second account.
5.mail is sent through localhost with delay.
6.remove all old smtp servers in Outgoing->advanced
7.send again like in 4.
8.mozilla cannot send message.
Actual Results:
Failure Message. One time it crashed, but I couldn't reproduce it.
Expected Results:
Sending mail using the smtp server from the first account.
Updated•21 years ago
|
Product: MailNews → Core
Comment 1•21 years ago
|
||
Closing as Bug 144643.
See Bug 144643 comment #16 for detail.
*** This bug has been marked as a duplicate of 144643 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Updated•17 years ago
|
Product: Core → MailNews Core
You need to log in
before you can comment on or make changes to this bug.
Description
•