Closed Bug 1672612 Opened 2 years ago Closed 2 years ago

display name from address book not used in thread pane mail listing (for correspondents)

Categories

(Thunderbird :: Address Book, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1669274

People

(Reporter: stefanos, Unassigned)

Details

(Whiteboard: DUPEME)

Attachments

(1 file)

Attached image bug5.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.75 Safari/537.36

Steps to reproduce:

H guys , I have updated Thunderbird to 78.4.0 as you can see from attached pics on the incoming email on the correspondence column although the email address is in my contacts address book and despite that the box is ticked (always prefer display name over message header) as you can see it is not appear as a company name but instead the email address is still shown. it should be the name of the company and not the email !

Component: Untriaged → Address Book
Summary: CORRESPONDENTS EMAIL → display name from address book not used in thread pane mail listing (for correspondents)
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1669274
Duplicate of this bug: 1738168
You need to log in before you can comment on or make changes to this bug.