Closed Bug 1672733 Opened 3 months ago Closed 3 months ago

Extension Block Request: Exobus

Categories

(Toolkit :: Blocklist Policy Requests, task)

task

Tracking

()

RESOLVED FIXED

People

(Reporter: iuliana.alecse, Assigned: Fallen)

References

Details

Extension name Exobus
Extension versions affected <all versions>
Platforms affected <all platforms>

Reason

Collecting ancillary personal information

Extension IDs

{59a08eca-2078-4b2b-b529-3515987bb7ae}

Also blocking {328a3fee-69c3-45b8-9281-73b7ca637dd3} as part of this bug.

Duplicate of this bug: 1672734

I’ve reviewed the add-ons and confirmed they are collecting ancillary user data against our policies.

Assignee: nobody → philipp
Status: NEW → ASSIGNED

The block has been staged. Stéphanie, can you review and push?

Flags: needinfo?(stephouillon)

Done.

Group: blocklist-requests
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Flags: needinfo?(stephouillon)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.