If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

System freeze after =~ 10s

CLOSED INVALID

Status

SeaMonkey
General
--
critical
CLOSED INVALID
15 years ago
13 years ago

People

(Reporter: Antoine Martin, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020906
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020906

win2k with service pack 3

Reproducible: Always

Steps to Reproduce:
1. go to www.freedb.org
2. wait or use the search engine

Actual Results:  
system freeze
must restart the computer

Expected Results:  
guess ;)

Comment 1

15 years ago
WFM Windows XP trunk 2002090705
I used search and browsed the site

Comment 2

15 years ago
worksforme, linux trunk build 20020906
Severity: blocker → critical
Keywords: hang

Comment 3

15 years ago
Reporter:   You mean to say that your entire OS freezes and you have to press
the reset button?

If so, that sounds like it'd be a hardware / driver / OS issue, as Mozilla
shouldn't be able to do that.
Have you tried using the latest drivers for your video card?
Mozilla can't freeze winnt/w2k/XP or crash it via Blue Screen

The problem is always a device driver or a hardware problem.
(There is a known bug in the latest ATI drivers and a downgrade will fix it)

It's possible that other browser work but the problem is still the device driver.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

15 years ago
Thanks to everyone, specially to Matti, this bug was dut to the last ATI Driver
and a downgrade solved this problem.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.