If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mouseover text for the back button: "Go back one page" is untrue for it's mini-history

RESOLVED DUPLICATE of bug 139381

Status

SeaMonkey
General
P5
trivial
RESOLVED DUPLICATE of bug 139381
15 years ago
13 years ago

People

(Reporter: Rack, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Title says it all.  When I hover over a previous link using the back button's mini-history, it still says 'Go back one page'.. which isn't true if I skip over several pages.

Reproducible: Always

Steps to Reproduce:
1. Visit several pages, to build a small history of them
2. Click the back button mini-history
3. Hover over the links further down that mini-history

Actual Results:  
Text "Go back one page" is shown

Expected Results:  
Show "Go to this page" or equivalent.
(Reporter)

Updated

15 years ago
Priority: -- → P5

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 139381 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.