[Regression] MsgCompose Title is wrong when opening a new window

VERIFIED FIXED in M12

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
All
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Use to work. When you open a new compose window, the title should say: "Compose: (no subject)". Same when you
reply to a message, the title should reflect the current subject. Everything get back in order when you edit the
subject.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

19 years ago
Whiteboard: Will check in soon a fix
(Assignee)

Comment 1

19 years ago
Get a fix, will check in tomorrow after I get a code review.
(Assignee)

Comment 2

19 years ago
Fixed and checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Whiteboard: Will check in soon a fix

Comment 3

19 years ago
OK using 1999-11-22-08 linux 6.0
OK using 1999-11-22-08 mac OS 8.5.1

Can't use m12 (tried several dates' builds) on NT right now because of crash at
launch. Will verify on windows later.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
OK using 12-02-08 m12 nt 4.0
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.