Mozilla 1.1 hangs after install

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: george, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417

I installed ver. 1.1 tonight over a very stable 1.0 installation; after the
install finished, the splash screen appeared and hung.  Tried rebooting and it
happened again.  Watching in the NT monitor, there was CPU activity until the
used memory grew to about 9.5 meg, then nothing.  I uninstalled it, downloaded
the 1.0 install, ran its install and got basically the same thing.  Hung splash
screen with the same sort of CPU and memory useage pattern.

I have the browser in c:\comm\mozilla.  I was able to get 1.0 back by completely
restoring this directory and subdirectories from a backup.

Reproducible: Always

Steps to Reproduce:
1.Install 1.1
2.
3.
Please uninstall Mozilla first before you install a new version.

Updated

17 years ago
Keywords: hang

Comment 2

16 years ago
reporter (George): can you reproduce this bug with a recent build of mozilla,
installed into a clean directory, not over a previous version? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.

Comment 3

16 years ago
Resolving due to lack of response from reporter.

Please reopen if the bug persists with a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.