Hard crash when using menu system on watchbuys.com

RESOLVED DUPLICATE of bug 154023

Status

--
critical
RESOLVED DUPLICATE of bug 154023
16 years ago
16 years ago

People

(Reporter: nick, Assigned: saari)

Tracking

({crash})

Details

(URL)

(Reporter)

Description

16 years ago
Using Chimera 0.5 (build ID: 2002090705) under Mac OS 10.2, a crash occurs if
you go to www.watchbuys.com and try to click on any of the side navagation bars.
I don't have much knowledge on what exactly caused it, but it's reproduceable.
The site is not mine, and so I cannot attempt a testcase. Also, I only submit
this because a similar menu system may be in place on other websites, making it
a potentially serious incompatability.. Who knows? --Nick

Comment 1

16 years ago
Confirmed using Chimera/2002090505 on 10.1.5, but it's a dup of the
nsPluginInstanceOwner crash.

*** This bug has been marked as a duplicate of 154023 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.