Last Comment Bug 167394 - espn.go.com - Dataloss on espn
: espn.go.com - Dataloss on espn
Status: RESOLVED FIXED
: testcase
Product: Tech Evangelism Graveyard
Classification: Graveyard
Component: English US (show other bugs)
: unspecified
: All All
: -- normal
: ---
Assigned To: english-us
:
Mentors:
http://sports.espn.go.com/ncb/index
Depends on:
Blocks: 119194
  Show dependency treegraph
 
Reported: 2002-09-08 12:43 PDT by karnaze (gone)
Modified: 2015-04-19 23:39 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
test case from bug 159363 (1.11 KB, text/html)
2002-09-08 12:46 PDT, karnaze (gone)
no flags Details
test case from bug 159363 (2.76 KB, text/html)
2002-09-08 18:38 PDT, karnaze (gone)
no flags Details

Description karnaze (gone) 2002-09-08 12:43:55 PDT
This is the 2nd problem reported in bug 159363 (comment 12).
Comment 1 karnaze (gone) 2002-09-08 12:46:31 PDT
Created attachment 98340 [details]
test case from bug 159363
Comment 2 Mats Palmgren (:mats) 2002-09-08 16:58:59 PDT
The testcase attached here renders the same in IE6, Opera6, Netscape4.7 and
Mozilla trunk Linux & Windows 2000.

The original testcase referred to by bug 159363 comment 12:
http://bugzilla.mozilla.org/attachment.cgi?id=98072&action=view

does however render differently in IE6 for window sizes > 853px.
This is caused by the following JS code:

function showHideSidebar() {
    if( document.body) {
        var mColTags;

        mColTags = document.all;

        if( mColTags) {
            var mintWidth;

            mintWidth = document.body.clientWidth;

            mColTags.sidecol.style.display = ( mintWidth > 853 ? "" : "none");
            mColTags.sidebar.style.display = ( mintWidth > 853 ? "" : "none");
		

        }
    }
}


So I believe this bug is for TE, or did I miss something else that you saw?
Comment 3 karnaze (gone) 2002-09-08 18:38:12 PDT
Created attachment 98379 [details]
test case from bug 159363

Thanks Mats, this is the test case with js included.
Comment 4 karnaze (gone) 2002-09-08 18:40:17 PDT
->TE
Comment 5 Mats Palmgren (:mats) 2002-09-09 15:22:26 PDT
-> default owner
Comment 6 Susie Wyshak 2002-09-09 15:45:35 PDT
-->bclary
Comment 7 Bob Clary [:bc:] 2003-06-12 06:01:42 PDT
tech evang june 2003 reorg
Comment 8 Bob Clary [:bc:] 2003-10-25 06:53:16 PDT
i no longer see html in the page. fixed.

Note You need to log in before you can comment on or make changes to this bug.