Back and Forward Shortcuts not practical for non-English keyboards

VERIFIED DUPLICATE of bug 160556

Status

Camino Graveyard
Accessibility
--
enhancement
VERIFIED DUPLICATE of bug 160556
16 years ago
16 years ago

People

(Reporter: Max, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020908
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020908

e.g. in the German keyboard layout, the CMD+[ shortcut is performed by pressing
CMD+ALT+5.
CMD+"arrow key left" would be much more reasonable, especially for non-English
keyboards. And as this is the standard-shortcut for browsers, nobody will be
disadvantaged by this change.

Reproducible: Always

Steps to Reproduce:
change into another keyboard layout (e.g. German), then open the keyboard.app
inside the utilities folder and find out how to get the cmd+[ shortcut in German.
Actual Results:  
I found out how unusable the navigation shortcuts are in German.

Expected Results:  
Change to cmd+"arrow keys"

Comment 1

16 years ago
Dup.

*** This bug has been marked as a duplicate of 160556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
*** Bug 167776 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.