Closed Bug 1674164 Opened 11 months ago Closed 11 months ago

Blue and magenta artifacts around arrow buttons on old.reddit.com

Categories

(Core :: Graphics: WebRender, defect)

x86_64
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1452337
Tracking Status
firefox-esr78 --- disabled
firefox81 --- disabled
firefox82 --- disabled
firefox83 --- affected
firefox84 --- affected

People

(Reporter: cpeterson, Unassigned)

References

()

Details

Attachments

(1 file)

Steps to reproduce

  1. In Fx83 Beta or Fx84 Nightly, load https://old.reddit.com/r/firefox/
  2. Look at the up/down arrow buttons to vote on posts.

Expected result

No borders around arrow buttons.

Actual result

Some blue and magenta borders around some arrow buttons. See the attached screenshot.

I bisected this regression to bug 1646842, which enabled WebRender on Intel macOS.

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1452337
No longer blocks: gfx-triage
You need to log in before you can comment on or make changes to this bug.