If this url fails to respond, Mozilla hangs.

RESOLVED DUPLICATE of bug 163605

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 163605
16 years ago
13 years ago

People

(Reporter: John Verel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

If I click on the above url and it does not respond, I hit red stop button. 
Mozilla then stops responding.  I close.  I cannot restart.  ps -A | grep
mozilla shows 4 or more mozilla processes still running/zombied.  If I kill the
first one, I can restart mozilla.  If I wait a period of time, the OS will clean
it up for me.

This seems to be specific to this url.

Reproducible: Always

Steps to Reproduce:
1.Click Url
2.Hit stop button while waiting for response
3.Attempt to restart

Actual Results:  
Mozilla hangs.  Zombied processes.

Expected Results:  
Allowed me to restart.

Comment 1

16 years ago
dupe of "Failed SSL disables all networking" (also see comments there about
Mozilla hanging when trying to close windows)

*** This bug has been marked as a duplicate of 163605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.