only default calendar listed calendar file drop box in add new event

VERIFIED DUPLICATE of bug 167438

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 167438
16 years ago
12 years ago

People

(Reporter: Russell Levy, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611

When adding a new event, the only calendar file listed is 'default', when there
are other local calendars in use. 
Problem only for new events, new tasks do not have the problem.

Reproducible: Always

Steps to Reproduce:
1. Go to File|New Event
Actual Results:  
A new event window popped up, but the calendar file drop down box only had one
entry--'Default'

Expected Results:  
I should have the option of all calendars.
(Assignee)

Updated

16 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167438 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 3

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.