Horizontal line - The HR element defines a horizontal rule for visual browsers - and this definition doesn't work correct in Mozilla

RESOLVED DUPLICATE of bug 158197

Status

RESOLVED DUPLICATE of bug 158197
16 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/2002072104

For example on this page are two horizontal lines. These lines have to be on the
left site, not in the centre. <hr width="25%" align="left">.The HR element
defines a horizontal rule for visual browsers - and this definition doesn't work
correct in Mozilla. This bug is general - not only for this page.

Reproducible: Always

Steps to Reproduce:
1. http://www.pcnet.host.sk/akumulator.html
horizontal lines are not on the correct place


Actual Results:  
horizontal lines are not on the correct place

Expected Results:  
horizontal lines habe to be on correct place.

This bug is general - not only for this page.

Comment 1

16 years ago
This has already been fixed.  You need to update to a more recent build to see
the fix working.

*** This bug has been marked as a duplicate of 158197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.