Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 41250
16 years ago
16 years ago

People

(Reporter: Jesse, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I tested both Embedded OpenType fonts and TrueDoc embedded fonts, and neither
worked with my particular build of Mozilla.  I think it would be a great idea to
offer support for both EOT and TrueDoc embedded fonts at a later date.  Sites
are starting to take advantage of embedding fonts, and I was planning to make a
page using embedded fonts, but will hold off until Mozilla supports embedded fonts.

My browser information is as follows:
Mozilla 1.1
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

(this is the only computer I have ATM, so I can't check for font embedding
capability on other platforms/OSes... but I think it should eventually be added
to all platforms/OSes)

If at all possible, let me know when embedded font support is added.  Thanks!

Comment 1

16 years ago
Dupe of bug 70132?

Comment 2

16 years ago
or maybe bug 41250 or bug 55194 ?

Comment 3

16 years ago
as far as I can see, those bugs just mentioned here are all similar, but some
more specific than others.  marking as a duplicate of the earliest one...

*** This bug has been marked as a duplicate of 41250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.