Messages remains empty after news server error (nntp)

VERIFIED DUPLICATE of bug 108203

Status

--
major
VERIFIED DUPLICATE of bug 108203
16 years ago
10 years ago

People

(Reporter: 3.14, Assigned: sspitzer)

Tracking

({dataloss})

Trunk
x86
Linux
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/2002090311

If you have the list of messages in a newsgroup and want to read one of them
which fails due to a news server problem (connection refused etc.), the message
stays bold (unread) as expected. But if you come back later to read it (you know
by other means that it works again), it remains empty and becomes read. I could
not find any way to get hold of that message.

pi
(Reporter)

Updated

16 years ago
Keywords: dataloss
Boris, I believe this is a DUP of bug 108203.  Can you please take a look and
mark it if you agree?  Thanks!
(Reporter)

Comment 2

16 years ago
Thanks, Stephen, I could not find that bug. I'll try to make it more visible.

pi

*** This bug has been marked as a duplicate of 108203 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Thanks Boris!

verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.