All browser context menus should have Back, Reload, etc options

RESOLVED DUPLICATE of bug 135331

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 135331
16 years ago
14 years ago

People

(Reporter: Steve Brecht, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When browsing in Mozilla, all browser content context menus should have at the
top the standard options of Back, Forward, Reload, and Stop.  Page/item specific
options should then come underneath.  It is frustrating when browsing to open a
ling that contains a huge image and be forced to right click on the image and
only get image-specific context options when I would like to go 'Back'.   Same
goes for when text is selected on the web page. In this case I have to click to
'unselect' the text and then I can right click to go 'Back' etc.  This has
always been a pet peeve of mine with IE and now Mozilla. The desired
functionality is as is seen in Netscape 4.x

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 135331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.