request for a Composer product

RESOLVED DUPLICATE of bug 132997

Status

()

RESOLVED DUPLICATE of bug 132997
17 years ago
8 years ago

People

(Reporter: jammer, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010904
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010904

There is no bug category to file bugs found in "Composer"

Reproducible: Always

Steps to Reproduce:
1.Go to Bugzilla form.
2.Search for "Composer"
3.Become frustrated and file a bug on mozilla.org :-)

Actual Results:  
"Composer" category doesn't exist.

Expected Results:  
After "Chimera" and before "Directory" there should be a "Composer" entry.

Comment 1

17 years ago
it's in the browser product. we're not going to do this until bugzilla makes it 
much easier to move bugs around, and then we wouldn't do it before we reorganize 
xpapps.  Given that composer only has a few components, it may never be split

core
composer
spellchecker
cascades

can you really name other components?
Depends on: 68621
(Assignee)

Comment 2

17 years ago
did't we won'tfix one of these requests a year or two ago?
Summary: No new bug category for "Composer" → request for a Composer product

Comment 3

17 years ago
sorry, i should have caught that.

*** This bug has been marked as a duplicate of 132997 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 68621
Resolution: --- → DUPLICATE
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.