Flash covers javascript menus

RESOLVED DUPLICATE of bug 111920

Status

()

RESOLVED DUPLICATE of bug 111920
17 years ago
17 years ago

People

(Reporter: david, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
You can see the problem at the URL I submitted. The Flash movie covers the
JavaScript menues. This does not occure in IE 6. Let me know if you need to know
more about my code (JavaScript) or anything like that.

Comment 1

17 years ago
Please include your build ID in any bug report; thanks -

This is not a JavaScript Engine issue. JavaScript Engine deals with the
abstract JavaScript programming language. Specifically, the low-level 
objects such as String(), Number(), and Date(). The JS Engine is not itself 
aware of browser or DOM objects like window, document, sockets, etc.

What you have described is a Layout issue; reassigning to the
Layout component. In fact, it is a duplicate of bug 111920 
"Flash overlapping DHTML menus", marked Invalid. Please see
that bug for details.

Note http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
can be used to learn which Bugzilla components deal with what issues.

Also, http://bugzilla.mozilla.org/query.cgi can be used to check
for duplicate bugs before filing.
Assignee: rogerl → attinasi
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Layout
Ever confirmed: true
QA Contact: pschwartau → petersen

Comment 2

17 years ago
Marking as duplicate of bug 111920. David, please reopen this bug if
you disagree. Also note bug 121802, "JS menu item covered by Flash ad",
which was also marked as a duplicate of bug 111920.

*** This bug has been marked as a duplicate of 111920 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.