crashed going to a site

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Hilton Souther, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

MOZILLA caused an invalid page fault in
module NVDISP.DRV at 0001:0000b05d.
Registers:
EAX=00000003 CS=036f EIP=0000b05d EFLGS=00000202
EBX=00000000 SS=1d57 ESP=0000c18c EBP=0000c18c
ECX=00000035 DS=2b2e ESI=00005210 FS=0000
EDX=0000007d ES=1f9f EDI=00270000 GS=1f8e
Bytes at CS:EIP:
f3 a5 66 a5 83 7d 10 00 74 37 03 75 0c 03 7d 08 
Stack dump:
0000c5e4 0000773c 00000002 00000002 00000001 000000fb 000076db 00000000 00000000
02940617 051c1980 051c4130 051c1980 00000000 60413249 051c1980 

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Transfered to the site

MOZILLA caused an invalid page fault in
module NVDISP.DRV at 0001:0000b05d.
Registers:
EAX=00000003 CS=036f EIP=0000b05d EFLGS=00000202
EBX=00000000 SS=1d57 ESP=0000c18c EBP=0000c18c
ECX=00000035 DS=2b2e ESI=00005210 FS=0000
EDX=0000007d ES=1f9f EDI=00270000 GS=1f8e
Bytes at CS:EIP:
f3 a5 66 a5 83 7d 10 00 74 37 03 75 0c 03 7d 08 
Stack dump:
0000c5e4 0000773c 00000002 00000002 00000001 000000fb 000076db 00000000 00000000
02940617 051c1980 051c4130 051c1980 00000000 60413249 051c1980
Reporter: 
Which Graphic card Do you use ?
If you use an nvidia based card : Can you please upgrade to the latest driver ?
(v30.82 or later)

Do you use a talkback enabled build and do you send a talkback report ?

>crashed going to a site
which page ?

We need more informations....
Severity: normal → critical
Keywords: crash

Comment 2

15 years ago
Resolving due to lack of response from reporter.

If the problem persists with a new build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.