Regression-test Bug 15841 before milestones or suffer 16719

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: sidr, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If there is regression to Bug 15842 in a Milestone release, many
bug reports with invalid Platform and OS values, and "ActiveX Wrapper"
instead of "" (sent to Browser-General) as the default Component
can be expected from first-time bug reporters trying out the milestone.
See Bug 16719, second comment for why.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → REMIND
Target Milestone: M12
(Reporter)

Comment 1

19 years ago
Marking REMIND and M12, since that is when the real pain can be expected
if Bug 15841 chews its way back into a milestone.

Updated

19 years ago
Status: RESOLVED → REOPENED

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: REMIND → INVALID

Comment 2

19 years ago
I don't know what you're talking about but bugzilla probably isn't the best
place to be talking about it.

Changing resolution to INVALID etc.

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.