PNG transparency not handled correctly

RESOLVED DUPLICATE of bug 167261

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 167261
16 years ago
16 years ago

People

(Reporter: Hadmut Danisch, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,

if you have a webpage with a jpg background image and
some PNG image in front, where the PNG image has an alpha 
channel, the color of the background image is slightly
(almost invisible, but still visible) modified even
if the PNG is completed transparent at this position.

regards
Hadmut
Testcase ?
used Build ?

(please always include such informations in a bug report)

(Reporter)

Comment 2

16 years ago
Mozilla Version is Mozilla Debian-Package 1.0.0-3

Testcase will be available on http://www.danisch.de in about 24-48 hours.
(See the logo "DANiSCH", you will find a very slight color distortion
in the spanning rectangle.)

regards
Hadmut
bug reports from debian builds are invalid but awe will see if we can reproduce
this.

Please add the URL in the URL field and add a screenshot (via create new
attachment link)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 167261 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.