Only part of the page is displayed

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Thomas Mueller, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
'Blick' is the biggest Swiss German newpaper. Mozilla 1.1 (final) doesn't
display it correctly: only the header is visible. Both IE and Opera show the
page correctly. I guess there is something wrong with the html 'Blick' uses, but
as both IE and Opera can deal with it, Mozilla should also be able to work... I
hope.
Could you post a screenshot of what's missing?  (use
http://bugzilla.mozilla.org/attachment.cgi?bugid=167646&action=enter).  The page
looks fine over here (current mozilla Linux trunk).

Comment 2

16 years ago
WFM in the 2002-09-09-08 OS X trunk build.
(Reporter)

Comment 3

16 years ago
Now it works for me too. Great. Not sure why. 
I'm stupid, I should have made a backup of the site.
Maybe a cache problem? But then, I did refresh the 
page (I assume refresh invalidates the cache).
I guess this bug needs to be set to 'closed - 
not reproducible' then. Best if you do that.
If I get the problem again, should I log a new
bug or is it possible to re-open this one?

Comment 4

16 years ago
Marking WFM. If the problem occurs again, reopen the report. It's also helpful
to have a reduced test case of page that can be attached to the report since the
page's content can change.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.