Duplicated most mails in inbox, duplicates all new mails and 1 copy is broken

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Mario Ludwig, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

My mail is fetched via POP3. I installed a new flash plugin
(flashplayer6installer.exe), this suggested to update 4 components: mozilla 1.0,
mozilla 1.1 de, mozilla 1.1 en, netscape 4.5 en. After finishing the install, it
autostarted all 4 browsers. i closed them immediately by clicking the
close-cross right-above-corner. after having made this install, about 75% of my
inbox is duplicated, one mail with complete headline infos, bot not open-able,
not property-able, not delete-able, and one real mail. About 25% of the inbox
remained unchanged and correct. Total #mails is ~1000 mails.
every new mail is counted as twice in the "new-mail-counter", but can be seen
only once.
every time I start mozilla it now asks me to compress the local disk folder
(again and again, in former times it asked once and not again over weeks).

I need a solution badly, otherwise I have to change the mail client.

Reproducible: Always

Steps to Reproduce:
1.open mozilla mail-client
2.
3.

Actual Results:  
see details.

Expected Results:  
do not duplicate my local emails...
count every new mail as 1, not 2
do not ask for compression on every start-up
(Reporter)

Comment 1

16 years ago
to my statement "every new mail is counted as twice in the "new-mail-counter",
but can be seen only once."

this is not true - it happened just once, leading to a never changeable counter
of (1) in Inbox - because there is no "new" mail that I could open...

all subsequent incoming mails arriving only once, and are
read-/property-/delete-able, so I won't need to change mail client immediately
(good news).
(Reporter)

Comment 2

16 years ago
Created attachment 98690 [details]
foto of my destroyed inbox
(Reporter)

Comment 3

16 years ago
Created attachment 99480 [details]
more fotos

mozilla_inbox2.jpg: hexedit of the appropriate position in inbox.msf (in next
attachment, because is over 300 kb)
mozilla_inbox3.jpg: hexedit of the 1st appropriate position in inbox
mozilla_inbox4.jpg: hexedit of the 2nd appropriate position in inbox
mozilla_inbox5.jpg: photo of the 2 mails where the destruction is starting
(ordered by date). th2 2kb mail is OK, the 1kb mail ist the very 1st destroyed
mail.
(Reporter)

Comment 4

16 years ago
Created attachment 99481 [details]
see prev att

see prev att
(Reporter)

Comment 5

16 years ago
Hi, I added some photos with HEX edit of the appropriate places. I need a
working inbox badly, because I have to do some ordering and cannot move/del the
bad mails.

please, can anyone send me the specs for the files "inbox" and "inbox.msf" for
mozilla 1.1 (or at least a link to that specs docs), then i can help myself
easily. i am a programmer for 19 years now.  marioludwig@cityweb.de

THNX IA
(Reporter)

Comment 6

16 years ago
No more help needed, thanks for all the many suggestions.

On Newsgroups:netscape.public.mozilla.mail-news Parish wrote on 2002-09-27
09:55:01 PST :

"Try deleting the Inbox.msf, while Moz is not running, then restart Moz 
and select your Inbox and it will recreate the index (it may flag some, 
or all, of your messages Unread but that's no big deal)."

This helped.

Comment 7

16 years ago
making bug 92973 a tracking bug for this kind of behavior.
Depends on: 92973

Updated

16 years ago
Blocks: 92973
No longer depends on: 92973

Comment 8

16 years ago
*** Bug 196209 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
=>WFM, per reporter's comment 6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.