test boxes don't respond when I create new tab

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: fREW k Panisc, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020909
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020909

If I am trying to type into a text box and I have just created a new tab (ctrl
+t or middleclick) the text box will no longer respond until I take mozilla out
of focus, use another app, and then go back to mozilla, so if I was using
mozilla and this happened I could open another program and then go back to
mozilla and I can use the textbox again.  This has been a problem for a LONG
time.  it also happens in the URL bar.

Reproducible: Sometimes

Steps to Reproduce:
1.go to google
2.open another tab
3.try to type into google's textbox

Actual Results:  
I can't fill in any values

Expected Results:  
I should be able to fill in values
WFM on Gecko/2002121215 (WinXP).
(Assignee)

Comment 2

15 years ago
Frew, 1.2a is pretty old, would you mind trying this on a more recent build?

Comment 3

15 years ago
Linux gtk2 build ID 20030214. After fiddling around with google's home page I
can't really reproduce this.

Tabs are opened either by middle-clicking on a link or hitting ctrl-t. Both of
these will by design take focus away from the text field, but bring the google
tab to the front and clicking in the text field always let me type there again.

Frew, can you reproduce this with a current version of mozilla? Can you describe
your setup a bit--for example, what window manager do you use, and what's your
window focus policy? Is it focus-follows-mouse, click in a window to focus? Can
you provide more detailed instructions on reproducing this?

Comment 4

15 years ago
Frew, is this still an issue? Would you respond to the questions in the previous
comments?

Comment 5

15 years ago
WFM in Mozilla 1.4rc3 W2K
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.