unable to get shockwave plugin to install

VERIFIED DUPLICATE of bug 64134

Status

()

VERIFIED DUPLICATE of bug 64134
16 years ago
16 years ago

People

(Reporter: hcsprakers, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020909
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020909

Have tried several times to get shockwave to install with little success.
One time it did seem to install properly and then mozilla 1.2 keeps asking to
get the plug in which takes you to the download page that you've just installed.
Many times during installion I'll get the message that windows must be restarted.
I've just applied Windows XP SP1 of 9 Sept. 2002.
I'm using Java plug in 1.4.0_02

Reproducible: Always

Steps to Reproduce:
1.Run installation file downloaded from www.macromedia.com
2.
3.

Actual Results:  
Mozilla failed to reconize plug in

Expected Results:  
Expected mozilla to accept the plugin and go to www.shockwave.com

Comment 1

16 years ago
did you install mozilla using the seamonkey installer, or unzip the nightly?
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 64134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.