Ctrl-Home / Ctrl-End keyboard shortcuts broken in message composition window

VERIFIED DUPLICATE of bug 165169

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 165169
15 years ago
9 years ago

People

(Reporter: viipale+bugzilla, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020909
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020909

Ctrl-Home / Ctrl-End won't work. 
They do work in the browser (like in the textareas of html forms).

Reproducible: Always

Steps to Reproduce:
1. Compose/Reply/Forward a message
2. If the message area is empty, type some rows of text
3. Press Ctrl-Home and Ctrl-End

Actual Results:  
Nothing happens.

Expected Results:  
Should move the caret to the beginning or end of the message.

Noticed this with 2002090804 and 2002090908 builds (1.2a).
Mozilla 1.1 and 1.0 had no problems.

The shortcuts work fine with the browser, in form elements for example.

Comment 1

15 years ago
should be fixed in today's builds with a bit of luck...




*** This bug has been marked as a duplicate of 165169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.