When forwarding messages from a newsgroup, a send mail error occurs and the message is not copied to the sent mail folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
11 years ago

People

(Reporter: stacey, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

When forwarding mail from a newsgroup posting (e.g. rec.org.sca), a send mail
error window is displayed after pushing send. The error message is:
"The message was sent successfully, but could not be copied to your sent folder.
Would you like to return to the compose window?"  
This occurs while using a pop3 mail server for incoming mail, an smtp server for
outgoing mail, and while looking at accounts on  an nntp news account.


Reproducible: Always

Steps to Reproduce:
1.Click "Forward" to open the composition window while reading a news posting
2.Enter email address (I have been mailing to myself to test)
3.Send Mail

Actual Results:  
A pop up Send Mail error window appeared with the error message above.
The actual mail message is indeed sent correctly as I have been receiving the
test messages with no problem.

Expected Results:  
Sent the mail, and copied the message into the "sent" folder.

This does not happen if I then forward the same message from the inbox (after I
have sent it to myself! :) ), only from the newsgroup posting itself.

Comment 1

16 years ago
WFM.
Mozilla 1.3b
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030112

Comment 2

16 years ago
Stacey Hobbs, is this bug still an issue for you?  As with comment 1, the 
program works for me -- the behavior you describe is not occurring -- with 
Mozilla 1.3.

Comment 3

16 years ago
=>WorksForMe
Stacey Hobbs, if you are still having a problem with this bug, feel free to 
reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.