INTERNAL ERROR, browser crash, no talkback activation. Repeatable.

RESOLVED DUPLICATE of bug 162682

Status

--
major
RESOLVED DUPLICATE of bug 162682
16 years ago
8 years ago

People

(Reporter: bryce2, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I visit http://bioengineering.org/ and get

INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from browser
System error?:: Resource temporarily unavailable

The the brower disappears.  Mozilla 1.1b, Linux.

Comment 1

16 years ago
This is a Java VM error, not XPConnect. Reassigning to OJI, although
this may be a duplicate; let me check -
Assignee: dbradley → joe.chou
Component: XPConnect → OJI
QA Contact: pschwartau → pmac
(Reporter)

Comment 2

16 years ago
This is also a talkback issue, perhaps seperately, as talkback should activate.

Comment 3

16 years ago
Duplicate of bug 162682 (also filed on Linux),
"INTERNAL ERROR on Browser End: Exec of 'java_vm' failed: 2"

Bryce, thank you for this report. You will be cc'ed on bug 162682
so you can follow progress on this. I will also paste your report
into the other bug.

As for Talkback, I'm afraid that some crashes are so hard that
Talkback goes down, too. Perhaps there is a bug on file for that,
I don't know. There is a component in Bugzilla for Talkback,
and http://bugzilla.mozilla.org/query.cgi may be used to search
for any such report -

*** This bug has been marked as a duplicate of 162682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Blocks: 167778

Comment 4

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.