Problem with BCC outgoing copies and saved drafts

VERIFIED DUPLICATE of bug 63639

Status

VERIFIED DUPLICATE of bug 63639
16 years ago
10 years ago

People

(Reporter: mikemc-mozilla, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you set all outgoing email to be BCCed to an address and save the email in
"Drafts," each time you open it to edit your draft, it adds a duplicate BCC
header for the same copied address each time that you open/save the draft.

Version 1.1
Dup via bug 143494

*** This bug has been marked as a duplicate of 63639 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.