Closed Bug 1677377 Opened 2 years ago Closed 6 months ago

"Print to file" prints to printer

Categories

(MailNews Core :: Printing, defect)

Thunderbird 83
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: drfox, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0

Steps to reproduce:

I select text within a message, highlight it, and then press "print". I select "print to file" and a save location in the next dialog box, and then press print
I am using Debian unstable with Gnome Shell. All software is up to date. I have not installed TB 84 yet, though. When I do the same in TB 78.4.2 print to file works as designed

Actual results:

It prints to my default hardware printer

Expected results:

It should have created a pdf in the selected location

Confirmed in my test of the 84.0b1 release candidate on Ubuntu 18.04 LTS Linux.

Status: UNCONFIRMED → NEW
Component: Untriaged → Printing
Ever confirmed: true
OS: Unspecified → All
Product: Thunderbird → MailNews Core
Hardware: Unspecified → All

Do you still experience this problem or has it since been resolved? I'm looking into the related code currently.

Flags: needinfo?(drfox)

Working as expected now, but that's an old bug. I'm currently on FF 96.0b10

Flags: needinfo?(drfox)

Good to hear it's working now. Thanks for the reply and sorry we didn't get to this at the time.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.