Status

Core Graveyard
Java: OJI
--
critical
VERIFIED WORKSFORME
15 years ago
7 years ago

People

(Reporter: H, Assigned: Joshua Xia)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: confirm, URL)

(Reporter)

Description

15 years ago
Browser freezes up on visit to this page and the applicaiton needs to be terminated.
(Reporter)

Comment 1

15 years ago
I think this may be a problem with the Java Applet on this page, since the
problem can be eliminated by disabling Java.

This page uses Microsoft Remote Scripting which in turn relies on a Java applet
for communication with a remote server. Hope thats helpful.
which JRE Do you use ?
(see help/about:Plugins)

Comment 3

15 years ago
I can reproduce this freeze with 1.1 final and JRE 1.4.1RC on win2k.

confirming, reassigning...
Assignee: asa → joe.chou
Status: UNCONFIRMED → NEW
Component: Browser-General → OJI
Ever confirmed: true
Keywords: hang
QA Contact: asa → pmac

Updated

15 years ago
Severity: normal → critical
(Reporter)

Comment 4

15 years ago
After disabling Java, reloading the page and enabling java again, the problem
has stopped. ie. I loaded the page and the browser didnt crash. If others are
able to replicate this, it might help.

I use Java Plug-in 1.4.0_01 for Netscape Navigator (DLL Helper), though Im not
sure thats the same version as the JRE & Mozilla 1.1 (Mozilla/5.0 (Windows; U;
Windows NT 5.0; en-US; rv:1.1) Gecko/20020826).

Comment 5

15 years ago
Reproduced the problem on Windows XP with mozilla 1.1 and netscape 7.0 and JRE
1.4.1 rc-b19. On the other hand, the same JRE build worked fine on Unix (both
Solaris and Linux). Therefore, this problem seems to be a Windows only Java problem.

Re-assign to Java plugin for further investigation.
Assignee: joe.chou → James.Melvin

Comment 6

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: James.Melvin → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen
(Assignee)

Comment 8

15 years ago
Java(TM) Plug-in: Version 1.4.2
Using JRE version 1.4.2-beta Java HotSpot(TM) Client VM
+
IE 6.0 work well
Java(TM) Plug-in: Version 1.4.2
Using JRE version 1.4.2-beta Java HotSpot(TM) Client VM
+
Mozilla 1.2b
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021030
freeze

This bug seems relate to liveconnect
(Assignee)

Comment 9

15 years ago
reassign to me
Assignee: joe.chou → joshua.xia

Comment 10

15 years ago
WFM on Linux with mozilla1.2, JRE 1.4.1_01

Comment 11

15 years ago
I can reproduce this issue under the 2002-12-18-08 trunk build under Windows XP.
Simply loading this url results in a hang. Tested with JRE 1.4.1_01.

Comment 12

15 years ago
Confirm on windows2000 professional mozilla1.2 JRE1.4.0_01
Whiteboard: confirm

Comment 13

15 years ago
-- Verified on latest trunk build on Win2K with JRE1.4.2_Beta. Work fine.
Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 14

15 years ago
-- Reporter, if you still see the problem with latest JRE, please reopen the
bug. Marking VERIFIED.
Status: RESOLVED → VERIFIED
QA Contact: cpetersen0953 → dsirnapalli

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.