printing failed regardless what web page trying to print...

RESOLVED DUPLICATE of bug 130083

Status

()

Core
Printing: Output
P2
normal
RESOLVED DUPLICATE of bug 130083
15 years ago
15 years ago

People

(Reporter: Jeff Lu, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

The same sympton exhibts when I tried to print from networked PC or home PC
(without network connection at all).

The error message: Printing failed when starting the page.

The dialog box behind it reads:
    Title: About - was printing from Help/About
 Progress: 100%

Home PC: Brother 1140
Work PC: TOSHIBA e-STUDIO45srs-PCL6UC or HP LaserJet 4

Mozilla 1.0 did not cause this problem.

Reproducible: Always

Steps to Reproduce:
1. View a web page
2. Click on Print icon or File / Print / OK
3. The message box appears: Printing failed when starting the page

Actual Results:  
The message box appears.
It will let you continue to work for a moment.
It will eventually crashes out, including Quick Launch.


Expected Results:  
Print normally

Comment 1

15 years ago
Trunk build 2002-11-25:WinMe, Win98
I am able to duplicate this printing error while trying to print a web page, an
email or an address book card. For example, in the address book I can print one
card but after trying to print a second card it reports "Printing failed when
starting the document".

Additional Information:
Trunk build 2002-11-25: Win2k prints ok so in my case the problem appears
specific to WinMe and Win98.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Priority: -- → P2
Target Milestone: --- → Future

Comment 2

15 years ago
I get this error as well, except mine says "Printing failed when completing the
page" instead of "Printing failed when starting the page".
It then leaves a 600-byte ghost job in the print queue that I must manually
delete.  Nothing ever is printed.

Printing the same URL from MSIE works fine!

OS: Windows 2000 Service Pack 3
Printer: HP OfficeJet G85 (network printer, it is hooked up to some other machine)
Any URL will produce this error message.

Comment 3

15 years ago
Marking nsbeta1 since printing from WinME or Win98 does not work.
Keywords: nsbeta1

Comment 4

15 years ago
Workaround: I edited the printer driver (HP LaserJet 5Si/5Si MX PS) by selecting
the Details tab, selecting the Spool Settings button, and changing from "Spool
print jobs so program finishes printing faster" to "Print directly to the
printer". It now appears to be working.
dup of bug 130083 based on comment #4

*** This bug has been marked as a duplicate of 130083 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.