If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alarm dialog box shows wrong date

VERIFIED WORKSFORME

Status

Calendar
General
--
major
VERIFIED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Mike Sapp, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

I have an event scheduled for 12:00pm on September 10, 2002.  The alarm box
shows up, with a date/time of November 30, 1999, 0:00.  If I edit the event from
the Alarm dialog box the event data shows the correct date/time.

Reproducible: Always

Steps to Reproduce:
1.Create event, Set alarm to go off at one hour prior.


Actual Results:  
Alarm dialog box had wrong date/time

Expected Results:  
Show the date and time of the event
(Reporter)

Comment 1

15 years ago
Calendar Version 
Mozilla Calendar 2002091009-cal
(Assignee)

Comment 2

15 years ago
Please install the latest calendar and see if this is still a problem.
I think there was a mixup with some backend code that wasn't completely integrated.
(Reporter)

Comment 3

15 years ago
With the latest install 2002091015-cal the alarm dialog box is now showing the
correct time and date.  Tested this with 2 test events.
(Assignee)

Comment 4

15 years ago
Marking works for me, although I do think there was a bug at one point that I fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
VERIFIED WORKSFORME 2002121408
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.