If quitting Mozilla while running it on additional monitor then you cannot access a new web browser you restart without other monitor.

RESOLVED DUPLICATE of bug 161584

Status

RESOLVED DUPLICATE of bug 161584
16 years ago
14 years ago

People

(Reporter: gncantor, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I currently run Mozilla 1.1b on a Mac (PowerBook G4) running OS 10.2.  At the
office, I connect an additional monitor in order to expand my workspace;  I
place my Mozilla browser window on the 2nd monitor.  If I "quit" Mozilla while
it's on the 2nd monitor and shut down the computer then re-start without the 2nd
monitor attached, then open Mozilla then the browser window does not appear as
the program acts like it should appear in the 2nd monitor.  I am sometimes able
to see the edge of the browser window but not enought to grab it with the mouse
in order to drag it to the primary monitor.  To avoid this, I must simply
remember to have the browser window in the primary monitor which is a bit
annoying as all my other programs seem to figure this out without my having to
move them around when quitting.  It would be great to have this fixed.

Comment 1

16 years ago
Gerard, 1.1b is very old by now. Please retest using a recent nightly build.

See also bug 167270.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 161584 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.