Failed to connect to mail server Alert window shouldn't stop next automatic mail check from happening

VERIFIED DUPLICATE of bug 123440

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 123440
16 years ago
14 years ago

People

(Reporter: David Jirku, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

When Mozilla fails to connect to the mail server, it displays an Alert dialog.
Until this dialog is ok'ed, no further checks for mail are performed.

Mozilla should either continue to honour the configured 'check mail every X'
value when this dialog is on the screen, or preferably there should be a
configuration to ignore the Alert and silently just fail the attempt, thereby
continuing to honour the configured mail checking interval.

Reproducible: Always

Steps to Reproduce:
1. Configure Mozilla to check for mail every 1 minute
2. Disconnect from the network
3. Wait for the mail check routine to fire

Actual Results:  
the Alert dialog window appears, and no mail is downloaded until the user
manually acknowledges the Alert.

Expected Results:  
Either continue to honour the 'mail check interval' or have the option to not
display the Alert dialog in the first place.

Updated

16 years ago
QA Contact: olgam → stephend

Comment 1

15 years ago
David Jirku, if you agree this is a duplicate, please mark this bug as Verified.

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Yes, this is the same behaviour that I see and would like to see resolved in 123440.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.