hangs by visiting the site

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Klime Arnaudov, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

the browser immediatly hangs when visiting the site http://www.maxboxing.com, 
i assume that it occurs because of large the number of Flash-Content but i'm not
sure.

Reproducible: Always

Steps to Reproduce:
1.just visit the site
2.
3.

Actual Results:  
mozilla hangs

Expected Results:  
not hang

using classic skin

Comment 1

16 years ago
worksforme in build 2002090408 on Mac OS 9

Comment 2

16 years ago
does your browser crash, or it just stops?

this could be caused by 'open unrequested windows crash' bug 163918.
The page has a pop-up window that has 'Macromedia Flash' in it.

Could you try with a more recent build.

Remeber to uninstall your Mozilla 1.1 before installing the new nightly, to
avoid problems with old chrome data.

For me build 2002090608 on Windows NT works with this page.

Comment 3

16 years ago
WFM on W2K build 2002090908
(Reporter)

Comment 4

16 years ago
I've downloaded a new build Mozilla 1.2a 2002091014 for verification.
The site is now completely loaded (it not hangs immediately) and the scrollbar
can be moved with the mouse.
When clicking on a link/bookmark the site still hangs (no crash).

I can close the Browser only with the Taskmanager.
JavaScript is enabled, all checkboxes are checked in the Script&Plugin-Preferences

Comment 5

16 years ago
resolve per reporter comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.