mail won't open on restart

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: hennessy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

I launch the browser, and when I try to go to mail/news, it doesn't do anything.

Strange thing though, when loading my previous 1.1 build, mail/news works.  Then
I quit that, start this one up, and mail/news starts to work!  But then I quit
or kill the current build, and restart, and mail/news is broken again...

Reproducible: Always

Steps to Reproduce:
1.start mozilla
2.click on mail/news icon

Actual Results:  
nothing happens

Expected Results:  
mail/news window opens
which Theme do you use ?
Do you see this with classic/modern ?

Comment 2

16 years ago
Mailnews comes up again after switching back to the classic theme. It broke
sometime between 1.1b and 1.1 release. I had pinball installed - which worked
before.
(Reporter)

Comment 3

16 years ago
Hi,
Yep, it looks like the theme (orbit 3+1 1.0rc3 0.0.4) was the culprit..

Is there a theme validator btw?
-> wfm (broken Theme)

You should update the Theme version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
marking verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.