Closed Bug 1678541 Opened 3 months ago Closed 3 months ago

Pinch zooming shows blurry SVGs

Categories

(Core :: Panning and Zooming, defect)

Firefox 83
Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1662062

People

(Reporter: mpammap, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:83.0) Gecko/20100101 Firefox/83.0

Steps to reproduce:

Congrats for the release of pinch zooming (https://bugzilla.mozilla.org/show_bug.cgi?id=1620056).

I have tried the feature and it works great, but I have found a problem with SVG content (specifically, charts).

Actual results:

When you try to pinch zoom in a SVG chart the content is blurry, although SVG is a vector format. You can test this example: https://observablehq.com/@d3/line-chart

Expected results:

The zoomed SVG should be crisp, like in Safari or Chrome.

OS: Unspecified → All
Hardware: Unspecified → Desktop

Thanks for the report. This should be fixed soon. We already have a bug on file for it, so I will mark this bug as duplicate of it. If I'm mistaken about this please reopen. Thanks.

Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1662062
You need to log in before you can comment on or make changes to this bug.