Remembering location of tab cursor when going back/front

VERIFIED DUPLICATE of bug 36539

Status

()

defect
VERIFIED DUPLICATE of bug 36539
17 years ago
4 months ago

People

(Reporter: kaushy, Assigned: aaronlev)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Suppose you hit the back button or press alt-<left arrow>, then the position of
the cursor in the previous page should be remembered.
If you press tab after going back from a page, then it starts from the first
link in the page instead of the link where the cursor was last,
which makes it hard to keyboard-navigate pages which have a lot of links.

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
You need to log in before you can comment on or make changes to this bug.