Closed Bug 1678911 Opened 2 months ago Closed 1 month ago

empty place between tabs when moving them

Categories

(Firefox :: Untriaged, defect)

Firefox 83
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: golarits.mate, Unassigned)

Details

Attachments

(1 file)

Attached image bugtab.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:83.0) Gecko/20100101 Firefox/83.0

Steps to reproduce:

Reordered tabs by flicking them just after opening them up from the Top Sites page

Actual results:

One tab have gone to the end of the list, but left an empty space behind (in between the other tabs)

Expected results:

The said page tab go to the end of the list while the other tabs fill out the empty gap between them

Hi Máté,

I wasn't able to reproduce your issue on Firefox 83 or Firefox 85.0a1.

Could you please check if it also occurs when Firefox is running in safe-mode (add-ons disabled) ?
You can find out how to do that here:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

Thank you!

Flags: needinfo?(golarits.mate)

I could not reproduce this bug with and without safe mode after many tries. Firefox version is still 83, add-ons are the same.

Flags: needinfo?(golarits.mate)

Since you cannot reproduce the issue anymore either, I'm going to close it for now.
If the issue resurfaces, feel free to re-open the bug.

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.