can not right click paste in url line but ctr+v does

VERIFIED FIXED

Status

SeaMonkey
Composer
--
major
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Richard Bozman, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910

insert link in html compose window, right click paste fails in the enter url
line and enter description line. cntr+v also does not paste the contents of clip
board but pastes whatever the current web page is in navagator. this happens on 
windows XP running latest ns7 and a separate pc windows ME and mozilla latest
sea.exe ver  2002091008 build. 

Reproducible: Always

Steps to Reproduce:
1.copy a url to clicp board then select insert link in html compose window
2.attempt to right click paste in either desc or url enter line
3.attempt to paste with cntr+v the pasted item is not clicp board copy but current
web site open in navigator.

Actual Results:  
right click paste fails, cntr+v pastes current open web page in navigator and
not the copyed text (url) from copy action. 

Expected Results:  
right click pasted copied url in either line. cntr+v should also paste clicp board
copyied url. 

2 pc's   gateway 500x 2 gig intel, 512 ram, 40 gig drive, ns7 pr1 latest build.
pc 2 ... asus 866 intel, 384 ram 40 gig, mozilla 2002091008 build
same identical action in both.
should be an editor bug. Reassign...
Assignee: ducarroz → syd
Component: Composition → Editor: Composer
Product: MailNews → Browser
QA Contact: esther → sujay

Comment 2

15 years ago
I can't reproduce this problem but perhaps I am not following the exact steps.
When you right-click paste, you mean you are showing the context menu and
picking the "Paste" item in that menu?

Is the problem specific to pasting or copying? Can you paste the url in other
areas such as the main composer window?  Can you paste it into NotePad or some
other application?  Is the problem specific to the link dialog?

If there is no explanation on how to reproduce this problem in the next couple
weeks, I recommend that it be resolved as Invalid.
(Reporter)

Comment 3

15 years ago
Seems to WFM with latest nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
verified per comments.
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.