Dragging a new link to the end of the Personal Toolbar leaves visible insertion point (caret) on that window

RESOLVED DUPLICATE of bug 166576

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 166576
16 years ago
14 years ago

People

(Reporter: Scott Gifford, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I add a new Personal Toolbar icon by dragging-and-dropping the icon from 
the URLbar, the insertion point (caret) remains visible in that window.  New
windows display correctly, with no caret.

Steps to reproduce:
1. Make sure your Personal Toolbar is visible
2. Visit http://www.mozilla.org/
3. Drag the icon to the left of the URL in the URLbar onto the right-hand side
of your Personal Toolbar

Actual results:

The caret that was used to show you where the bookmark was going to be inserted
is still visible.

Expected results:

The caret disappearing after we're done inserting the new bookmark.

Other info:

This is similar to bug 166576, except that (a) it occurs on Linux (b) it occurs
when the bookmark is actually inserted (c) I can't reproduce bug 166576, but I'm
still seeing this.

Comment 1

16 years ago
This is the same issue as bug 166576.  I will add your comments from this bug to
it.

*** This bug has been marked as a duplicate of 166576 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.