Two insertion points (possible caret locations) between Personal Toolbar items

RESOLVED DUPLICATE of bug 145440

Status

RESOLVED DUPLICATE of bug 145440
16 years ago
14 years ago

People

(Reporter: sgifford, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There appear to be two different insertion points very close together between
each pair of items in the Personal Toolbar.

Steps to reproduce:

1. Make sure you have at least two items in your Personal Toolbar, and that it
is visible.
2. Visit http://www.mozilla.org/
3. Drag the icon that appears to the left of the URL in the URLbar onto the
Personal Toolbar
4. Move the icon between two items, and move it back and forth slightly in the
area between the items (to the right of the text of the left item, but still to
the left of the icon of the right item).

Actual behavior:

The visible insertion point (caret) appears to have two possible locations
between the two items, although dropping it in either location will have the
same effect.

Expected behavior:

Since there is only one spot between the two bookmarks, there should be only one
possible insertion point.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145440 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.